Download Mahara 19.04.0

      Information

 Information

Ceci est une version stable de Mahara 19.04. Les versions stables sont dignes d'usage général.

Mahara est le portfolio le plus évolué du web, avec plus de 100 versions depuis sa création. Créez votre portfolio et partagez-le avec les personnes qui veulent le consulter. Mahara est fully responsive.

Notes de publication de Mahara 19.04.0

* 1775103 js cassé dans "paramètres généraux" des options du site
 * 1777014 L'administrateur inst ne peut pas voir l'achèvement du profil
 * 1794990 Impossible d'exporter le portefeuille avec la traduction française
 * 1799933 Impossible de passer à Mahara 18.10.0 sous Windows
 * 1800098 paquet manquant php-mbstring - la psotinstall locale a échoué
 * 1800321 Les étiquettes d'établissement ne peuvent pas être utilisées avec le contenu d'institution.
 * 1800389 Problèmes de contraste des couleurs pour la barre de flèche de navigation
 * 1801160 ajustement du bloc d'évaluation par les pairs dans le calendrier
 * 1801993 Ancienne fonction Mochikit toujours dans views.js
 * 1802046 Erreur de mise à niveau vers 18.10 lors du nettoyage de oAuth
 * 1803194 Erreur lors de la création de groupes automatiques via LDAP.
 * 1804328 nécessité de nettoyer les classes de balises HTML dans les commentaires

 * 1805492 Mise à jour du flux d'événements npm dans Mahara package.json
 * 1805517 Impossible de mettre à jour le modèle de site comme prévu
 * 1808096 Le panneau "Modifier le fichier" ne traverse plus toute la largeur.
 * 1808935 Erreur lors de la suppression d'une application externe - Contrainte de clé étrangère
 * 1810862 La barre de progression de l'évaluation par les pairs contient des erreurs.
 * 1811034 Mettez à niveau ADODB vers la version 5.20.14
 * 1811141 autorisation du cookie de mise à niveau vers la version 3.1.0
 * 1811144 nécessité de mettre à niveau la bibliothèque marquée 0.4.0 à 0.6.0
 * 1811146 Mettez à jour Elasticsearch-PHP vers 6.1.0
 * 1811153 Mettre à niveau la zone de largage vers 5.5.0
 * 1811163 nécessité de mettre à niveau la bibliothèque PHPMailer de 5.2.22 à 6.0.6
 * 1811282 mettre à niveau simplesaml de 1.16.1 à 1.16.3
 * 1811284 L'éditeur d'équation ne sera pas chargé en HTTPS
 * 1811290 L'utilisateur trouvé par courrier électronique ne vérifie pas les courriels en double correctement
 * La relation 1811912 "tag" n'existe pas lors de la mise à niveau de 18.04 -> master
 * 1812120 Lenteur lors de la mise à niveau vers v18.10 + avec elasticsearch
 * 1812260 Problème lors de la copie de pages d'institutions avec un artefact d'image d'institution incorporé
 * 1812910 count (): le paramètre doit être un tableau ou un objet implémentant Countable dans


  • Merci de signaler tout problème rencontré avec ce script

L'ajout de commentaire est libre et ne demande pas d'inscription


Suivez PHP Sources sur Twitter !

PHP débutant et initié 50 Tutoriel

Présentation de PHP

    Derniers scripts PHP / MySQL

Piwigo 2.10.1

logo Piwigo
Langue langue fr
Date  hier
Taille 16 Mo
Catégorie Galeries

Serendipity 2.3.2

logo Serendipity
Langue langue fr
Date  hier
Taille 10 Mo
Catégorie Blogs

EspoCRM 5.7.3

logo EspoCRM
Langue langue us
Date  hier
Taille 34 Mo
Catégorie CRM

OsCommerce 2.3.4.1

logo osCommerce
Langue langue fr
Date 15 Oct
Taille 9 Mo
Catégorie Ecommerce

  30 Avril 2019

  SCRIPT   Download
logo Mahara
64
28 Mo